Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Product Console Elements] - Intermittent SSO Login Issues for IAM Members

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 15:53 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2025 - 11:27 CET

Identified

We have identified an issue where SSO login is intermittently failing for some IAM members. We are working to resolve this as quickly as possible.
Posted Nov 06, 2025 - 11:25 CET

Investigating

We are investigating an issue where SSO login is intermittently failing for some IAM members.
Posted Nov 06, 2025 - 09:49 CET
This incident affected: Elements - Products (Elements Console, IAM).