[KAPSULE] Some clusters are stuck and nodes in not ready state
Incident Report for Scaleway
Resolved
An issue with some control planes has been found,
this resulted in some cluster to fail to create/upgrade properly.
The issue has been fixed.

Start time: Apr 12, 2024 12:04 UTC
End time: Apr 14, 2024 13:05 UTC
Posted Apr 15, 2024 - 12:41 CEST
Investigating
We are currently investigating this issue.
Posted Apr 15, 2024 - 09:13 CEST
This incident affected: Elements - Products (Kapsule).