Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DC5] Public switch down DC5 room1 rack B4
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 09:45 CEST
Investigating
The switch s1-b4.dc5 located in DC5 room1 rack B4 rebooted unexpectedly.
start: 2024 Sep 17 00:41 UTC
end: 2024 Sep 17 00:44 UTC
Posted Sep 17, 2024 - 09:45 CEST
This incident affected: Dedibox - Datacenters (DC5).