[COCKPIT] Scaleway metrics and logs ingestion was unavailable for nl-ams and pl-waw from 12:00 CEST to 13:00 CEST
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 20:47 CEST
Monitoring
Reconciliation after maintenance take more time than attended

The reconciliation between Grafana's datasources and new regionalized datasources take more time than attended. Some users can't see their data from scaleway products on nl-ams and pl-waw.
Posted Apr 17, 2024 - 20:16 CEST
Investigating
Metrics and Logs generated by Scaleway on nl-ams and pl-waw regions were not send to Cockpit.
Posted Apr 15, 2024 - 13:26 CEST
This incident affected: Elements - Products (Observability).