[PL-WAW/Serverless Functions and Containers] API misbehaving and returning occasional 5xx errors
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 11:51 CEST
Identified
Our API in pl-waw for serverless functions and containers are returning sporadic 5xx errors. We have found the issue, and are on it. Impacts: all interactions with the API in pl-waw might result in a 5xx error. Sorry about the inconvenience.
Posted Apr 04, 2024 - 11:19 CEST
This incident affected: Elements - Products (Functions and Containers).