[Serverless] - Overestimated CPU Usage in Serverless functions/containers Dashboard
Incident Report for Scaleway
Resolved
A fix was deployed today at 11:20 AM CEST. At the time of deployment, the panels reporting CPU usage on Cockpit showed inconsistencies, but now the correct CPU usage is being reported.
Posted Jun 14, 2024 - 11:40 CEST
Identified
We have identified the issue. Some metrics were not properly computed. This only affects CPU metrics.
Posted Jun 06, 2024 - 19:20 CEST
Investigating
The panels “CPU usage per instance” in “Serverless Functions Overview” and “Serverless Containers overview” dashboards display an incorrect CPU usage. This has no effect on Serverless Functions/Containers behaviour nor billing.
Posted May 30, 2024 - 17:17 CEST
This incident affected: Elements - Products (Functions and Containers).