[Network]- DC2 - Room 202A - Rack A11 pub device reboot
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 10:23 CEST
Investigating
The public device located in DC2 room 202A rack A11 have rebooted today. The public service for the associated servers was down for 5 minutes between 10:12 and 10:17 UTC. Service is now up and running.
We are investigating on the root cause of this reboot.
Posted Apr 04, 2024 - 13:03 CEST
This incident affected: Dedibox - Datacenters (DC2).