[DC5]-servers unreachable on Room 1 Rack C36
Incident Report for Scaleway
Resolved
The issue was with the general power supply of the blade which was replaced
The servers are reachable
Posted Apr 13, 2024 - 23:46 CEST
Investigating
We are currently investigating
servers are unreachable on this location Room 1 Rack C36
Posted Apr 13, 2024 - 22:26 CEST
This incident affected: Dedibox - Products (Dedibox).