Thursday 15th October 2020

[Webhosting] PHP 7.3 unavailability

Php 7.3 is currently unavailable which can cause some websites to return a 500 Internal Server Error. You may switch your php version to a different version if you encounter "internal server error". Meanwhile our engineering team is deployed to fix the incident.

===================

10.16.20 1250Z (1450LT)

Some issues persist. Our engineering team is currently investigating. We will update the status as soon as possible.

10.15.20 17410Z (1910LT)

Issue has been resolved, websites are available again.

10.15.20 1700Z (1900LT)

Issue has been escalated to local team