Saturday 17th October 2020

Hosting [Cloud Hosting] Website unavailable in cloud hosting plateform

We are encountering problem with some cloud hosting plateform, causing website unreachable.
The dedicated team has been alerted, we are working on it.

===================

10.19.2020 1300Z (1500LT)

Issue has been fixed

10.19.2020 1000Z (12LT)

Issue has been escalated to local team