Saturday 17th October 2020

Hosting [WEB HOSTING] Web Hosting Php issue

We are encountering an issue with all PHP versions in our web hosting plateform, which can cause some websites to return a 500 Internal Server Error.
You may switch your php version to a different version if you encounter "internal server error".
Meanwhile our engineering team is deployed to fix the incident.

===================

10.18.2020 1000Z (1200LT)

Issue has been fixed

10.17.2020 1500Z (1700LT)

Issue has been escalated to local team