Monday 16th November 2020

Instances Random 500 errors on instances' PAR1 API

We have noticed 500 errors generated on PAR1 compute API on various requests.
You may experience issues interacting with your services (Kapsule, DBaaS, Instances) until it has been sorted it.

We will update this status as soon as we have additional details.

===================

16/11/20 1705Z (1805LT)

Issue has been fixed.
PAR1 API is now stable again.

16/11/20 1650Z (1750LT)

Issue has been escalated to product team.
Awaiting further details.