Wednesday 18th November 2020

[DC3] Switches down - Room 45 Rack 15 - Room 46 Rack 16

The switches in DC3 Room S45 and S46, rack D15 and D16 are no longer reachable.

Servers linked to this switch are impacted, making them unreachable.

Power issue seems to be located in room 45 rack D15 DC3, PUB+RPN switches are not responding

No public connectivity for DDX Racks :

  • Room 45 Rack D15
  • Room 46 Rack D16

No RPN connectivity for DDX Rack :

  • Room 46 Rack D15
18.11.20 0926Z (1026LT)

Issue has been fixed

18.11.20 0916Z (1016LT)

Issue has been escalated to local team