Wednesday 18th November 2020

Instances DEV1 hypervisor down

We are currently experiencing an issue with a specific hypervisor hosting DEV1 instances.
Instances on it are either unreachable or stuck in a transient state.

As of now, we do not have a quick solution to release/archive volumes to our distant storage in order to allow users to restart their instances on another physical node.

We will update this status as soon as we have more information.

===================

2020-11-19 0928Z (1028LT)

Issue has been fixed. There was an hardware failure on the hypervisor.

2020-11-19 0300Z (0400LT)

Issue has been escalated to product team.
We will share additional details as soon as possible.