Thursday 13th December 2018

AMS1 Network [AMS1] - RPN not reachable from other datacenters

The RPN network on Amsterdam (AMS1) is currently isolated. It is not reachable from other datacenters

This issue concerns only servers in Hall 2 (AMS1)

We are working at the moment on bringing back up the links

Next update by 13/12/18 1100Z (1200LT)

===================

Update 13/12/18 1140Z (1240LT)

We are still investigating the issue, all the concerned team is on it.
Next update by 13/12/18 1300Z (1400LT)

Update 13/12/18 1350Z ( 1450 LT)

Our provider has been contacted this morning, we are waiting for their intervention to bring the links up again

Update 13/12/18 1850Z ( 1950 LT)

A workaround has been deployed bringing back the RPN access to Hall 2 (AMS1). We are now monitoring the situation.