Our teams identified an issue regarding RPNv2 Groups.
We are currently investigating the issue and will update this status as soon as we have more details to share.
Symptom: RPNv2 groups disappear
UPDATE: Only servers in outsourcing are impacted. We are working on a solution and will update this ticket as soon as possible
UPDATE 2: RPN groups have to be created from the outsourcing account, not from the server's owner account. This is why some groups dissapeared, they were made from the owner's account.