Tuesday 22nd January 2019

DC2 Room 101 - Zone 101 - Rack K33 Unavailable

Servers in DC2 - Room 101 - Zone 101 - Rack K33 are currently unavailable, we are investigating the issue.

We will update this status as soon as we have more details to share.

UPDATE: The switch is currently rebooting

UPDATE 2: The swith needs to be replaced. An intervention has been launched

UPDATE 3: The second switch has gone down during the intervention. Block 1 and 2 are unavailable

UPDATE 4: Block 1 is now avalable.

UPDATE 5: Services are now back online, thank you for your patience