Thursday 14th February 2019

Web Cloud hosting outage

We are currently facing an outage on our CLOUD hosting.

Issue has been identified. We apologize for the inconvenience and hope a return to normality as soon as possible.

02.14.19 1900Z (2000LT)

Issue has been escalated to local team

02.14.19 2000Z (2100LT)

Issue has been fixed