Sunday 3rd March 2019

Compute Nodes [Scaleway] Instance - Starting difficulties - Paris

We are currently encountering an issue with our system. Some instances are not starting properly and can be stuck in 'starting state'. Our teams are working to fix the issue as soon as possible.

===================

03.03.2019 0430Z (0530LT)

Issue has been escalated to local team

03.03.2019 0630Z (0730LT)

Issue is under team investigation

03.03.2019 1300Z (1400LT)

Issue has been fixed by the dedicated team