Wednesday 6th March 2019

DC2 [DC2] Network unavailability

There is a temporary network issue in :

DC2, Room: 101 101 DC2, Room: 202-B PRO

It can cause unavailability and network port down at many servers.

Network team is already investigating.

===================

06/03/19 0540Z (0640LT)

Issue was identified and solved, all impacted servers should be available again and stable in 5-10 minutes.

06/03/19 0500Z (0600LT)

Issue has been escalated to local team

06/03/19 0600Z (0700LT)

The issue is now fixed. The network unavailability concerned only internal traffic caused by a wrong route inserted during the night in our configuration.