Wednesday 6th March 2019

RPN services [RPN] RPN-SAN-HHD3 Unreachable

We are encountering an issue with our RPN-SAN-HHD3. The service is currently unavailable.

===================

07/03/2019 0020Z (0120LT)

Issue has now been fixed and we can confirm after further tests that this SAN is now stable again.
We will have to further review the HA as soon as possible by tomorrow morning.
We are truly sorry for any inconvenience caused.

06/03/2019 2110Z (2210LT)

The root cause has been found. Our engineers are working on a fix.

06/03/2019 1920Z (2020LT)

Issue has been escalated to local team