Friday 8th March 2019

Console Invoice display issue

We are noticing incorrect behavior regarding invoices' generation on Online.net console.
Issue is currently being investigated by our billing team, and we will update this status as soon as we have more details.

Next update by 03.08.18 1600Z (1700LT)

===================

03.08.18 1545Z (1645LT)

Issue has now been fixed.
Invoices showing up on your account are now correct.

03.08.18 1530Z (1630LT)

Issue has been escalated to local team.