Monday 22nd April 2019

DC2 Accident in Room : 101 101, Rack : G26, Bloc : I

Hello,

We encountered an issue with switch in Room : 101 101, Rack : G26, Block : I Many servers may not be available cause of lost connection. We apologise for an inconvenience.

===================

22.04.19 0400Z (0600LT)

Issue was solved.

22.04.19 0300Z (0400LT)

Issue has been escalated to local team