Sunday 2nd June 2019

DC5 [DC5] Fire threat

This morning, a fire has started on the building next to our DC5 datacenter. Authorities are on site and currently fighting against the fire. We are heavily mobilized to monitor the situation and keeping our datacenter safe.

Authorities have warned us about chemical products being stored in this neighbor building. There is an explosion threat for the moment.

We will keep this status updated as soon as we get informations. For the moment, all services are reachable.

Scaleway compute instances are not concerned.

Concerned services: Dedibox Dedicated Servers hosted in DC5 and Scaleway Object Storage in Paris region

UPDATE 1: Fire is still ongoing, authorities are working hard on containing it.
UPDATE 2: There is a slight improvement over the fire. We are still on alert.
UPDATE 3: The fire is now under control.
UPDATE 4: Fire is now extinguished. We are still heavily watching this.
UPDATE 5: Incident is now over. No downtime or damages happened on our datacenter due to this.