Tuesday 4th June 2019

Console Scaleway console and APIs unavailability

We are currently facing APIs unavailability on both AMS and PAR1.
Issue has been identified, we are working on a fix and will update this status as soon as we have additional details.

Please note that there is no impact on running services.
Issue is only affecting console's management and API calls (startup, stop, etc).

===================

04/06/19 1415Z (1615LT)

Issue is now closed, services are up and stable.
Thank you for your patience.

04/06/19 1400Z (1600LT)

A fix has been applied and deployed.
Services are slowly coming back to life, we are still monitoring the situation.

04/06/19 1345Z (1545LT)

issue has been identified by the product's teams.
We are working on an urgent fix.