Monday 24th June 2019

RPN services SAN connectivity issues

Our teams noticed abnormal behavior on some SAN.
You may experience small disconnections and connectivity issues while our team is working on it.

We will update this status as soon as we have additional details to share.

===================

24/06/19 1015Z (1215LT)

Product team is currently investigating the root cause.
Updates to come shortly.

24/06/19 1430Z (1630LT)

Issue is now fully fixed and all SANs should be reachable again.
As a final note, it seems like we triggered an ARP cache bug during a (supposedly) transparent maintenance this morning.
Please get in touch with our support team if you are still facing any issue.