Wednesday 17th July 2019

Compute Nodes Some C2 instances unreachable / stuck in transient state

We recently noticed that multiple C2 instances were unreachable and/or stuck in a transient state.
Issue is currently being reviewed and we will update this status as soon as we have additional details to share.

Thank you for your patience.

===================

17/07/19 1730Z (1930LT)

Most instances are now back online.
Our teams are still working on a few instances that are still not available, nor will you be able to restart them.
Status will be updated when fully fixed.

17/07/19 1330Z (1530LT)

Issue has been identified, our product team is currently working on a fix.
More details will be shared as soon as possible.

18/07/19 0830Z (1030LT)

The issue has been solved, concerned instances are now back online.