Monday 22nd July 2019

[DC3] - Switch Maintenance - Room 4-3 Rack E21, scheduled 2 months ago

We will need to replace the switch in DC3 Room 4-3 Rack E21

The replacement will last about 15min.

Servers will be rebooted on our side to populate the DHCP snooping database.

During this time, all the servers won't be reachable over the public network

Start : 23-Jul-2019 0800Z 1000LT

Duration : 15 minutes

UPDATE: We have discovered an issue during the replacement. The servers are not answering for the moment. We are currently investigating

UPDATE: The current situation has been resolved. The servers are now back online.