Thursday 25th July 2019

Dedibackup Dedibackup instability

We are currently facing an issue regarding dedibackup service, you can meet issue to login or to make files transfer.

We apologize for the inconvenience.

Thank you for your patience.

Next update by 07.25.19 1100Z (1300LT)

===================

07.25.19 0800Z (1000LT)

Issue has been escalated to local team

UPDATE: Situation is now back to normal and Dedibackups are reachables.