Wednesday 7th August 2019

Object Storage Public access unavailability

We have identified a problem with public access to Object Storage buckets, listing and HTTP requests. Buckets and private objects are always accessible, this is a public access problem, there is no loss of data.

Symptoms: Public access to buckets and objects may not work.

===================

08.07.19 1600Z (1800LT)

The problem is now solved, the situation is back to normal.

08.07.19 1240Z (1440LT)

Listing buckets is still not possible, our teams are working to solve this problem.

08.07.19 1150Z (1350LT)

Issue identified, we are validating a fix (public buckets access)

08.07.19 1130Z (1330LT)

Issue has been escalated to local team