Monday 26th August 2019

DC3 TOR RPN switch down

One of our TOR RPN switches is down in:

Datacenter: DC3, Room: 3 3-1, Rack: E18

Certain connection problems may occure, however team in charge is already investigating.

We apologise for inconvenience.

===================

26/08/19 100Z (1200LT)

Issue was solved. Reboot of server may be needed in some cases.

26/08/19 0700Z (0900LT)

Neccessary steps are being taken to solve the issue.

26.08.19 0056Z (0256LT)

Issue has been escalated to local team