Wednesday 4th September 2019

Object Storage Error 403 on requests

We have problems with object storage requests, a 403 error may appear during your requests. Our teams are currently working on solving the problem.

Impact: list your buckets may be impossible, accessing your objects returns 403 errors.

===================

09.040.19 - 1330Z (1530LT)

Issue has been fixed and buckets are now working normally

09.04.19 - 0800Z (1000LT)

The issue is currently being investigated.

09.04.19 - 0600Z (0800LT)

Issue has been escalated to local team