Wednesday 4th September 2019

Web Website and FTP unavailability

We have detected issues with several website on web hosting platforms. Our teams are currently working on solving the problem.

Impact: Some website / FTP may be unavailable.

===================

09.04.19 - 1440Z (1640LT)

Issue has been fixed and websites are now working normally.

09.04.19 - 1300Z (1500LT)

FTP Access has been restored.

09.04.19 - 1202Z (1402LT)

The issue is currently being investigated.

09.04.19 - 1200Z (1400LT)

Issue has been escalated to local team