Sunday 15th September 2019

AMS1 Unavailability of RPN switches AMS/DC3

We are currently expecting connection issues with certain RPN switches in AMS and DC3 which are not available.

We apologise for an inconvenience.

===================

15.09.19 0500Z (0700LT)*

Maintenance is complete, you can contact our support team if you still experience issues.

===================

15.09.19 0030Z (0230LT)*

Issue comes from maintenance of switches performed by provider and will last until around 7 o'clock in the morning.

===================

15.09.19 00000Z (0200LT)*

Issue has been escalated to local team