Wednesday 18th September 2019

RPN services [DC3] Room 3 - Zone 3-1 - Rack B10 - RPN switch outage

RPN switch s31-b10.rpn.dc3, in Room 3 - Zone 3-1 - Rack B10 is down, RPN connectivity for customers in this rack is down.

===================

09.18.19 1435Z (09.18.19 1635LT)

Issue is fixed

09.17.19 2235Z (09.18.19 0035LT)

Issue has been escalated to local team