Thursday 19th September 2019

DC3 [NETWORK] Backup fiber loss between DC5-A and DC3

We’ve lost our backup path between DC5-A and core Network in DC3. We’re currently working on backup recovery.

===================

09.19.19 0845 (1045LT)

Issue has been escalated to local team

09.19.19 0925 (1125LT)

issue escalated to our provider

09.19.19 1130 (1330LT)

Issue comes from public road works. The fibre was damaged. Our supplier is working on it.

09.19.19 1630Z (1830LT)

Two of the fiber trunks are impacted. Preparatory reconstruction work is in progress. Provider doesn't have an ETA yet due to the nature of the intervention. We're continuing our monitoring of the infrastructure.

09.20.19 0650Z (0850LT)

We are still working on the fiber link, the rpn will be unavailable between DC5-A and DC3 during 15 minutes this morning.

09.20.19 0900Z (1100LT)

20% of the fibres are fixed. Our supplier is working on it.

09.20.19 1220Z (1420LT)

25% of the fibres are fixed. Our supplier is working on it.

09.21.19 1000Z (1200LT)

Weldings are still ongoing but not over yet. There has been an escalation to prioritize the comeback of our links and redundancy to DC5-A

09.21.19 1130Z (1330LT)

Links are back online and running. We will keep on monitoring optic levels.