Monday 23rd September 2019

Console [Dedibox] Installation issue

We detected an issue with our install system.
Your installation might not go through. We are currently investigating on this matter.
Next update as soon as we have more information.

===================

09.23.19 0700Z (0900LT)

Issue is fixed

09.21.19 0130Z (0230LT)

Issue has been escalated to local team