Monday 23rd September 2019

Dedibackup Dedibackup instability

We are encountering connection issues on the Dedibackup 7 of the DC3. Service is not available and you may notice refusal of your credentials.

===================

26.09.19 0800Z (1000LT)*

Issue is fixed

26.09.19 0630Z (0830LT)*

Service is not available again, we contacted team in charge in order to find a solution. Our apologies for inconvenience.

23.09.19 0900Z (1130LT)*

Issue is fixed

23.09.19 0830Z (1030LT)

Issue has been escalated to local team