Monday 23rd September 2019

Compute Nodes [SCALEWAY] AMS VC1 Instances Unavailability

Our teams have identified an issue that affects some VC1 instances in the AMS1 region. Affected instances are unreachable and administrative actions (stop, reboot, etc.) on those do not work properly and get stuck.

===================

09.23.19 1250Z (1450LT)

Issue has been solved and instances are coming back up

09.23.19 0830Z (1030LT)

Issue has been escalated to local team