Friday 27th September 2019

Dedibackup instability DC3

We are encountering connection issues on the Dedibackup 7 of the DC3. Service is not available and you may notice refusal of your credentials.

===================

30.09.19 0830Z (1030LT)

The issue is now fixed

28.09.19 1000Z (1400LT)

There is still some instability on the dedibackup 7 of DC3, local team is investigating the issue.

27.09.19 1052Z (1252LT)

Issue is fixed

27.09.19 0934Z (1134LT)

The product team has identified the root cause and working on a fix

27.09.19 0830Z (1030LT)

Issue has been escalated to local team