Wednesday 2nd October 2019

AMS1 Compute API [AMS] Instance creation unavailable

The creation of instances on Amsterdam is currently impossible.
We suggest creating an instance on Paris in the meantime.

Next update in 2 hours

===================

03/10/2019 1200Z (1400LT)

Issue has been fully fixed yesterday evening.
Following further tests, we can confirm that all services are now restored and stable again.
Should you still encounter issues on your end, please get in touch with our support team by ticket.

02/10/2019 1520Z (1720LT)

Issue has been solved and instances can now be created properly.

02/10/2019 1420Z (1620LT)

Issue has been escalated to local team