Thursday 24th October 2019

C14 Upload errors on a few buckets

Our teams noticed issues during data upload from temporary space to some C14 storages.
There is no direct impact on data INSIDE C14 buckets, it only affects uploads from new temporary spaces to some C14 buckets.

Issue has been escalated to the product's team, we will update this status as soon as we have additional details.

===================

24/10/19 1020Z (1220LT)

Product's team has identified the root cause and is currently working on a fix.

28/10/19 0930Z (1130LT)

Issue is now fixed, buckets are availables