Tuesday 5th November 2019

DC3 Network [DC3] Room 3 - Zone 3-4 - Rack F20 - Public switch outage

Public network switch in Room 3 - Zone 3-4 - Rack F20 is down, all servers in that rack are unavailable as a result.

===================

11.05.19 2130Z (2230LT)

The switch has been replaced, all servers are now reachable

11.05.19 1945Z (2045LT)

Issue has been identified, an intervention is being carried out to replace the switch.

11.05.19 1745Z (1845LT)

Issue has been escalated to local team