Wednesday 13th November 2019

DC3 Power issue in DC3 Room 3-5 rack A11

We are currently expecting a power issue in DC3, Room 3-5, Rack A11. Team in charge is already investigating to solve it as soon as possible.

===================

11.13.19 1820Z (1920LT)

Issue is solved and impacted servers are functional again.

11.13.19 1745Z (1845LT)

Issue has been escalated to local team