Monday 18th November 2019

PAR1 Compute API Random calls failing on PAR1 and Metadata API

We are noticing some API calls failing on our PAR1 and metadata API.
We will update this status as soon as we have additional details to share.

===================

18/11/19 1350Z (1450LT)

Issue has been escalated to our engineering team and is currently being investigated.

18/11/19 1420Z (1520LT)

Issue has now been fixed, APIs are now stable again.