Thursday 28th November 2019

Global Backbone [Network] Netboot network issue

There is an ongoing incident on our network, causing errors when servers try to boot on the network interface.
You may experience issues running internal tasks (server install script, booting in Rescue mode...).
Our teams are working on identifying and fixing the issue.

===================

11.28.2019 1400Z (1500T)

Issue has now been fixed, servers are now correctly booting on PXE. Should you face any issue, please get in direct touch with our support team.

11.28.2019 1345Z (1445T)

Issue has been escalated to local team