Friday 6th December 2019

PAR1 Compute API Instance creation instability

Our team noticed instabilities for creating instances and restarting your instances on PAR region.

These instabilities impact instances, Object Storage and Container Registry.

We are currently investigating the issue and will update this status accordingly as soon as possible.

===================

12.06.19 1700Z (1800LT)

The product team has identified the root cause and working on a fix

12.06.19 2000Z (2100LT)

Update: some instances can take up to 10 minutes to launch, our teams are working to solve the problem as soon as possible.

12.06.19 2140Z (2240LT)

Update: We have identified the issue, we are currently correcting it. The services are getting back to normal.

12.06.19 2150Z (2250LT)

Update: Services are back to normal.