Monday 9th December 2019

PAR1 Compute API Instance creation instability

Our team noticed instabilities for creating instances and restarting your instances on PAR region.

These instabilities impact Instances, Object Storage, Kubernetes, Databases, Load-Balancer and Container Registry.

We are currently investigating the issue and will update this status accordingly as soon as possible.

===================

12.09.19 1815Z (1915LT)

Issue was fixed.

12.09.19 1020Z (1120LT)

Issue has been escalated to the product team.