Saturday 14th December 2019

AMS1 Network [RPN] Connection instabilities

Our team has identified a problem with the RPN in Amsterdam.

Connection may not be possible by private network, our teams are currently working to solve this problem.

===================

12.15.19 0700Z (0800T)

Issue has been fixed

12.15.19 2346Z (0046LT)

Issue has been escalated to local team