Thursday 19th December 2019

Console Issues loading TTY console on some instances

We received multiple reports regarding issues loading the tty console on multiple instances.
It seems like it does work for some customers, even through scaleway-cli.

Issue has been escalated to our engineering team, this status will be updated as soon as we have additional details.

===================

19/12/19 1145Z (1245LT)

Issue has been escalated to local team.
Awaiting further updates.

15/01/20 1200Z (1300LT)

Issue has been fixed.